<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://www.dvcinquirer.com/wp-content/uploads/2014/09/InquirerFavicon1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Inquirer RSS 2.0" href="https://www.dvcinquirer.com/feed/" />
<link rel="alternate" type="text/xml" title="The Inquirer RSS .92" href="https://www.dvcinquirer.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Inquirer Atom 0.3" href="https://www.dvcinquirer.com/feed/atom/" />
<link rel="pingback" href="https://www.dvcinquirer.com/xmlrpc.php" />


<title>Umoja Student Panel &#8211; The Inquirer</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Inquirer &raquo; Umoja Student Panel Comments Feed" href="https://www.dvcinquirer.com/af/2019/03/07/umoja-student-panel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dvcinquirer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.dvcinquirer.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.dvcinquirer.com/wp-includes/css/dashicons.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.dvcinquirer.com/wp-includes/js/thickbox/thickbox.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.dvcinquirer.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.dvcinquirer.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.dvcinquirer.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.dvcinquirer.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dvcinquirer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.dvcinquirer.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7CPaprika%3A400%2C700%7CLato%3A400%2C700%7COswald%3A400%2C700&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.dvcinquirer.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.dvcinquirer.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.dvcinquirer.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.dvcinquirer.com/wp-content/themes/snoflex/style.css?ver=20190227' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.dvcinquirer.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.dvcinquirer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://www.dvcinquirer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dvcinquirer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dvcinquirer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='More details about racist graffiti revealed, students remain unnotified' href='https://www.dvcinquirer.com/news/2019/03/07/more-details-about-racist-graffiti-revealed-students-remain-unnotified/' />
<link rel='next' title='Lamb sends out memo to students regarding racist graffiti' href='https://www.dvcinquirer.com/news/2019/03/08/lamb-sends-out-memo-to-students-regarding-racist-grafitti/' />
<meta name="generator" content="WordPress 5.1" />
<link rel="canonical" href="https://www.dvcinquirer.com/af/2019/03/07/umoja-student-panel/" />
<link rel='shortlink' href='https://www.dvcinquirer.com/?p=2887240' />
<link rel="alternate" type="application/json+oembed" href="https://www.dvcinquirer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dvcinquirer.com%2Faf%2F2019%2F03%2F07%2Fumoja-student-panel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dvcinquirer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dvcinquirer.com%2Faf%2F2019%2F03%2F07%2Fumoja-student-panel%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Umoja Student Panel" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Ethan Anderson" />
	<meta property="og:url" content="https://www.dvcinquirer.com/af/2019/03/07/umoja-student-panel/" />
	<meta property="og:image" content="https://www.dvcinquirer.com/wp-content/uploads/2017/11/website-header.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="96" />
	<meta property="og:site_name" content="The Inquirer" />
	<meta property="og:description" content="As a part of DVC&#8217;s Brown Bag Workshop series, counselor and Umoja coordinator Yvonne Canada hosted this panel &#8212; to let a group of students discuss their college experience. &#8220;Umoja (a Kiswahili word meaning unity) is a statewide community of educators and learners committed to the academic success, personal growth, and self-actualization of African American..." />
	<meta name="description" content="As a part of DVC&#8217;s Brown Bag Workshop series, counselor and Umoja coordinator Yvonne Canada hosted this panel &#8212; to let a group of students discuss their college experience. &#8220;Umoja (a Kiswahili word meaning unity) is a statewide community of educators and learners committed to the academic success, personal growth, and self-actualization of African American..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<script type="text/javascript" src="https://www.dvcinquirer.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1552103993"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<meta property="og:site_name" content="The Inquirer" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://www.dvcinquirer.com/af/2019/03/07/umoja-student-panel/" />
<meta property="og:title" content="Umoja Student Panel" />
<meta property="og:description" content="As a part of DVC&#039;s Brown Bag Workshop series, counselor and Umoja coordinator Yvonne Canada hosted this panel -- to let a group of students discuss their college experience. &quot;Umoja (a Kiswahili word meaning unity) is a statewide community of educators and learners committed to the academic success, personal growth, and self-actualization of African American&hellip;" />
<meta property="article:published_time" content="2019-03-08T07:16:11+00:00" />
<meta property="article:modified_time" content="2019-03-08T07:16:11+00:00" />
<meta property="article:author" content="https://www.dvcinquirer.com/author/ehall299/" />
<meta property="article:section" content="Features" />
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Umoja Student Panel" /><meta name="twitter:site" content="@ChrisCore24" /><meta name="twitter:description" content="As a part of DVC&#039;s Brown Bag Workshop series, counselor and Umoja coordinator Yvonne Canada hosted this panel -- to let a group of students discuss their college experience. &quot;Umoja (a Kiswahili word meaning unity) is a statewide community of educators and learners committed to the academic success, personal growth, and self-actualization of African American&hellip;" />
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://www.dvcinquirer.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-2874404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874404"><a href="https://www.dvcinquirer.com/category/news/">News</a></li>
<li id="menu-item-2874405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2874405"><a href="https://www.dvcinquirer.com/category/af/">Features</a></li>
<li id="menu-item-2874406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2874406"><a href="https://www.dvcinquirer.com/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2874408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874408"><a href="https://www.dvcinquirer.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-2874407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874407"><a href="https://www.dvcinquirer.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
	<li id="menu-item-2874409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874409"><a href="https://www.dvcinquirer.com/category/opinion/the-buzz-opinion/">The Buzz</a></li>
</ul>
</li>
<li id="menu-item-2874410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874410"><a href="https://www.dvcinquirer.com/category/sports/">Sports</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.dvcinquirer.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.dvcinquirer.com/staff/">Staff</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="https://www.dvcinquirer.com/submit-a-letter/">Submit a Letter</a></li>
	<li id="menu-item-2864575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2864575"><a href="https://www.dvcinquirer.com/category/jrnal/">Journalism at DVC</a></li>
	<li id="menu-item-2853783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2853783"><a href="https://www.dvcinquirer.com/advertise-with-us/">Advertise with us!</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.dvcinquirer.com/wp-content/uploads/2017/11/website-header-mobile.jpg" class="headerimage" alt="The student news site of Diablo Valley College." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.dvcinquirer.com/wp-content/uploads/2017/11/website-header.jpg" class="headerimage" alt="The student news site of Diablo Valley College." /></div><div class="headerlink headerlarge"><img src="https://www.dvcinquirer.com/wp-content/uploads/2017/11/website-header.jpg" class="headerlink headerimage" alt="The student news site of Diablo Valley College." /></div><h1 style="display:none" aria-hidden="true">The Inquirer</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://www.dvcinquirer.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.dvcinquirer.com"><img src="https://www.dvcinquirer.com/wp-content/uploads/2017/11/website-header.jpg" class="headerimage" alt="The student news site of Diablo Valley College." /></a></div><h1 style="display:none">The Inquirer</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=theinquireronline/pEYo', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/dvcinquirer/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/dvcinquirer">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/dvcinquirer/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9993" action="https://www.dvcinquirer.com/">
			<label for="s9993" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9993">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9993" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9993" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9993" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874404"><a href="https://www.dvcinquirer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2874405"><a href="https://www.dvcinquirer.com/category/af/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2874406"><a href="https://www.dvcinquirer.com/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874408"><a href="https://www.dvcinquirer.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874407"><a href="https://www.dvcinquirer.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874409"><a href="https://www.dvcinquirer.com/category/opinion/the-buzz-opinion/">The Buzz</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874410"><a href="https://www.dvcinquirer.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.dvcinquirer.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.dvcinquirer.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="https://www.dvcinquirer.com/submit-a-letter/">Submit a Letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2864575"><a href="https://www.dvcinquirer.com/category/jrnal/">Journalism at DVC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2853783"><a href="https://www.dvcinquirer.com/advertise-with-us/">Advertise with us!</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																																				var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 							<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-2887240' class='snopostid'><div id='classic_story' class='sno-story-2887240'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Umoja Student Panel</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.dvcinquirer.com/staff/?writer=Ethan%20Anderson">Ethan Anderson</a> and <a href="https://www.dvcinquirer.com/staff/?writer=Alex%20Martin">Alex Martin</a></span><br /><span class="storydate"><span class="time-wrapper">March 7, 2019</span></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.dvcinquirer.com/af/2019/03/07/umoja-student-panel/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dvcinquirer.com%2Faf%2F2019%2F03%2F07%2Fumoja-student-panel%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Umoja+Student+Panel&amp;url=https%3A%2F%2Fwww.dvcinquirer.com%2F%3Fp%3D2887240" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2887240';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 5?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="73ae639db4" /><input type="hidden" name="_wp_http_referer" value="/af/2019/03/07/umoja-student-panel/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '2887240';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><iframe width="500" height="281" src="https://www.youtube.com/embed/ffy7geBfjHE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>As a part of DVC&#8217;s Brown Bag Workshop series, counselor and Umoja coordinator Yvonne Canada hosted this panel &#8212; to let a group of students discuss their college experience. &#8220;Umoja (a Kiswahili word meaning unity) is a statewide community of educators and learners committed to the academic success, personal growth, and self-actualization of African American and other students. The Umoja Community at Diablo Valley College joined with the statewide community in spring 2013,&#8221; as stated on the DVC website.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div><div class="postmeta"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2019/01/DSC01784-475x317.jpg'/></div><a href='https://www.dvcinquirer.com/staff/?writer=Ethan+Anderson'><div class='sc_title'>Ethan Anderson, Photo editor</div></a><div class='sc_bio'><p>Correspondent, fall 2018.<br />
<br />
Photo editor, spring 2019.</p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
By  commenting,  you  give  The  Inquirer  permission  to  quote,  reprint  or  edit  your  words. Comments  should  be  brief,  have  a  positive  or  constructive  tone,  and  stay  on  topic.  If  the commenter  wants  to  bring  something  to  The  Inquirer’s  attention,  it  should  be  relevant  to  the DVC  community.  Posts  can  politely  disagree  with  The  Inquirer  or  other  commenters.

Comments  should  not  use  abusive,  threatening, offensive  or  vulgar  language.  They  should  not  be  personal  attacks  or  celebrations  of  other  people’s  tragedies.  They  should  not  overtly  or  covertly  contain  commercial  advertising.  And  they  should  not  disrupt  the  forum.

Editors  may  warn  commenters  or  delete  comments  that  violate  this  policy.  Repeated  violations may  lead  to  a  commenter  being  blocked.
Public  comments  should  not  be  anonymous  or  come  from  obviously  fictitious  accounts.  To privately  or  anonymously  bring  something  to  the  editors’  attention,  contact them.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://www.dvcinquirer.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="2887240" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a1c4b8fc5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="51"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://www.dvcinquirer.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=5EGyhnfXqyJ2M3v1" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="5EGyhnfXqyJ2M3v1" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://www.dvcinquirer.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://www.dvcinquirer.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-38' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #cccccc;border-right: 0px solid #cccccc;border-top: 0px solid #cccccc;"><div class="widget4 widgettitle"><a  href='https://www.dvcinquirer.com/category/magazine/?list'>Magazine in Print</a></div></div><div class="clear"></div><div class="widgetbody4" style="background: #ffffff;border-left: 0px solid #cccccc;border-right: 0px solid #cccccc;border-bottom: 0px solid #cccccc;"><div class='catboxthumbnail' id='photowrap-cat382886393' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat382886393'><a href='https://www.dvcinquirer.com/magazine/2018/12/04/ink-winter-spring-2019/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/12/24633-DVCINK-PG1-365x475.jpg' style='width:100%' id='grow-cat382886393' alt='Ink &#8211; Winter-Spring 2019'/></a></div></div><div class='wa-textareacat382886393'><div class='widgetheadline'><a href='https://www.dvcinquirer.com/magazine/2018/12/04/ink-winter-spring-2019/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Ink &#8211; Winter-Spring 2019'>Ink &#8211; Winter-Spring 2019</a></div><p class='datetime'><span class="time-wrapper"> December 4, 2018</span></p><p>﻿</p></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat382886393').mouseenter(function() {
   										$('#grow-cat382886393').removeClass('shrink');
   										$('#grow-cat382886393').removeClass('grow');
   										$('#grow-cat382886393').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat382886393').addClass('shrink');
  									});
										var original_width = 365;
										var original_height = 475;
										var actual_width = $('#catbox-cat382886393').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat382886393').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat382885124' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://www.dvcinquirer.com/magazine/2018/05/15/ink-summer-and-fall-2018/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/05/COVER-jpeg-365x475.jpg' id='grow-cat382885124'  alt='Ink &#8211; Summer and Fall 2018' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://www.dvcinquirer.com/magazine/2018/05/15/ink-summer-and-fall-2018/'>Ink &#8211; Summer and Fall 2018</a></p><p><span class="time-wrapper"> May 15, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat382885124').mouseenter(function() {
   										$('#grow-cat382885124').removeClass('shrink');
   										$('#grow-cat382885124').removeClass('grow');
   										$('#grow-cat382885124').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat382885124').addClass('shrink');
  									});
										var original_width = 365;
										var original_height = 475;
										var actual_width = $('#catbox-cat382885124').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat382885124').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat382880727' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://www.dvcinquirer.com/magazine/2017/11/28/ink-winter-and-spring-2018/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2017/11/JPEG-DVCINK-PG1-365x475.jpg' id='grow-cat382880727'  alt='Ink &#8211; Winter and Spring 2018' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://www.dvcinquirer.com/magazine/2017/11/28/ink-winter-and-spring-2018/'>Ink &#8211; Winter and Spring 2018</a></p><p><span class="time-wrapper"> November 28, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat382880727').mouseenter(function() {
   										$('#grow-cat382880727').removeClass('shrink');
   										$('#grow-cat382880727').removeClass('grow');
   										$('#grow-cat382880727').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat382880727').addClass('shrink');
  									});
										var original_width = 365;
										var original_height = 475;
										var actual_width = $('#catbox-cat382880727').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat382880727').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat382877963' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://www.dvcinquirer.com/magazine/2017/09/06/ink-summer-and-fall-2017/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2017/09/36884457086_528fe37588_z-367x475.jpg' id='grow-cat382877963'  alt='Ink &#8211; Summer and Fall 2017' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://www.dvcinquirer.com/magazine/2017/09/06/ink-summer-and-fall-2017/'>Ink &#8211; Summer and Fall 2017</a></p><p><span class="time-wrapper"> September 6, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat382877963').mouseenter(function() {
   										$('#grow-cat382877963').removeClass('shrink');
   										$('#grow-cat382877963').removeClass('grow');
   										$('#grow-cat382877963').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat382877963').addClass('shrink');
  									});
										var original_width = 367;
										var original_height = 475;
										var actual_width = $('#catbox-cat382877963').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat382877963').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://www.dvcinquirer.com/category/magazine/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2338 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2338';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2338"></div>
<!-- End PublicityClerks Zone 2338 --></div></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/af/2019/03/05/climbers-gather-to-send-routes-and-sip-coffee-at-touchstone-climbing-series-competition/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2019/03/47292631931_aeb52c6a79_o-356x475.jpg' id='grow-stb2887137'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Umoja Student Panel'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/af/2019/03/05/climbers-gather-to-send-routes-and-sip-coffee-at-touchstone-climbing-series-competition/">Climbers gather to send routes and sip coffee at Touchstone Climbing Series competition</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/af/2019/03/01/what-is-abolition-today-sparks-dialog-about-u-s-incarceration/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2019/02/DSC_0144-475x317.jpg' id='grow-stb2887097'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Umoja Student Panel'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/af/2019/03/01/what-is-abolition-today-sparks-dialog-about-u-s-incarceration/">&#8220;What is Abolition Today?&#8221; sparks dialog about U.S. incarceration</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/af/2019/02/27/rainbow-community-center-returns-to-dvc-to-discuss-microaggressions/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-8.12.28-PM-475x423.png' id='grow-stb2886967'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Umoja Student Panel'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/af/2019/02/27/rainbow-community-center-returns-to-dvc-to-discuss-microaggressions/">Rainbow Community Center returns to DVC discussing microaggressions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/af/2019/02/27/horticulture-club-hosts-monthly-plant-sale/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2019/02/46308300195_f8747e83db_o-475x356.jpg' id='grow-stb2887050'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Umoja Student Panel'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/af/2019/02/27/horticulture-club-hosts-monthly-plant-sale/">Horticulture club hosts monthly plant sale</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/uncategorized/2019/02/26/mesa-looks-to-excel-in-the-coming-year/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2019/02/IMG-2217-475x356.jpg' id='grow-stb2886899'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Umoja Student Panel'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/uncategorized/2019/02/26/mesa-looks-to-excel-in-the-coming-year/">MESA looks to excel in the coming year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/af/2019/02/24/aisha-fukushima-spreads-the-word-about-raptivism-on-campus/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2019/02/212892_phpoJr6sj_medium-317x475.jpg' id='grow-stb2886925'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Umoja Student Panel'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/af/2019/02/24/aisha-fukushima-spreads-the-word-about-raptivism-on-campus/">Aisha Fukushima spreads the word about RAPtivism on campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/af/2019/02/14/new-audio-visual-technology-associate-degree-offered-at-dvc/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2019/02/DSC_0066-475x317.jpg' id='grow-stb2886672'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Umoja Student Panel'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/af/2019/02/14/new-audio-visual-technology-associate-degree-offered-at-dvc/">New Audio Visual Technology Associate Degree offered at DVC</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/af/2019/02/13/new-silent-orchestra-strums-artistic-dialogue/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2019/02/DSC_0027-475x317.jpg' id='grow-stb2886727'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Umoja Student Panel'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/af/2019/02/13/new-silent-orchestra-strums-artistic-dialogue/">New silent orchestra strums artistic dialogue</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/af/2019/02/04/the-not-dying-girl-the-legacy-of-lauren-mccullough/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2019/02/33102372398_fc3a73e447_o-475x317.jpg' id='grow-stb2886603'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Umoja Student Panel'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/af/2019/02/04/the-not-dying-girl-the-legacy-of-lauren-mccullough/">&#8216;The Not-Dying Girl&#8217;: The legacy of Lauren McCullough</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/af/2019/01/12/rov-team-continues-to-assemble-robots-during-winter-break/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2019/01/DSC01390-475x317.jpg' id='grow-stb2886558'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Umoja Student Panel'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/af/2019/01/12/rov-team-continues-to-assemble-robots-during-winter-break/">ROV Team continues to assemble robots during winter break</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p><a href="https://webmail.dvcinquirer.com">The Inquirer</a> &bull; &copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.dvcinquirer.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-39', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.dvcinquirer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.dvcinquirer.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script async="async" type='text/javascript' src='https://www.dvcinquirer.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<div id="fb-root"></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.dvcinquirer.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.dvcinquirer.com/af/2019/03/07/umoja-student-panel/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dvcinquirer.com%2Faf%2F2019%2F03%2F07%2Fumoja-student-panel%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Umoja+Student+Panel&amp;url=https%3A%2F%2Fwww.dvcinquirer.com%2F%3Fp%3D2887240" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2887240';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 4 + 2?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="73ae639db4" /><input type="hidden" name="_wp_http_referer" value="/af/2019/03/07/umoja-student-panel/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '2887240';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 6;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.dvcinquirer.com/wp-content/uploads/2017/11/website-header-mobile.jpg" alt="The student news site of Diablo Valley College." /></a></div><div class="hover_title"><div class="hover_titletext">Umoja Student Panel</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.dvcinquirer.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874404"><a href="https://www.dvcinquirer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2874405"><a href="https://www.dvcinquirer.com/category/af/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2874406"><a href="https://www.dvcinquirer.com/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874408"><a href="https://www.dvcinquirer.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874407"><a href="https://www.dvcinquirer.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874409"><a href="https://www.dvcinquirer.com/category/opinion/the-buzz-opinion/">The Buzz</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874410"><a href="https://www.dvcinquirer.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.dvcinquirer.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.dvcinquirer.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="https://www.dvcinquirer.com/submit-a-letter/">Submit a Letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2864575"><a href="https://www.dvcinquirer.com/category/jrnal/">Journalism at DVC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2853783"><a href="https://www.dvcinquirer.com/advertise-with-us/">Advertise with us!</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#008521', color: '#eee'});
					$('.sno-menu').css({ background: '#008521', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>