<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="https://www.dvcinquirer.com/wp-content/uploads/2014/09/InquirerFavicon1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Inquirer RSS 2.0" href="https://www.dvcinquirer.com/feed/" />
<link rel="alternate" type="text/xml" title="The Inquirer RSS .92" href="https://www.dvcinquirer.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Inquirer Atom 0.3" href="https://www.dvcinquirer.com/feed/atom/" />
<link rel="pingback" href="https://www.dvcinquirer.com/xmlrpc.php" />


<title>One-woman pitching staff carrying DVC Vikings softball &#8211; The Inquirer</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Inquirer &raquo; One-woman pitching staff carrying DVC Vikings softball Comments Feed" href="https://www.dvcinquirer.com/sports/2018/02/26/one-woman-pitching-staff-carrying-dvc-vikings-softball/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-22842225-39';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22842225-39', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dvcinquirer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://www.dvcinquirer.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://www.dvcinquirer.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.dvcinquirer.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.dvcinquirer.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.dvcinquirer.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.dvcinquirer.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.dvcinquirer.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.dvcinquirer.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.dvcinquirer.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7CPaprika%3A400%2C700%7CLato%3A400%2C700%7COswald%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.dvcinquirer.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.dvcinquirer.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.dvcinquirer.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.dvcinquirer.com/wp-content/themes/snoflex/style.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.dvcinquirer.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://www.dvcinquirer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.dvcinquirer.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/plugins/sno-google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.dvcinquirer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dvcinquirer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dvcinquirer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Black History Mobile Museum visits Diablo Valley College' href='https://www.dvcinquirer.com/news/2018/02/26/black-history-mobile-museum-visits-diablo-valley-college/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://www.dvcinquirer.com/sports/2018/02/26/one-woman-pitching-staff-carrying-dvc-vikings-softball/" />
<link rel='shortlink' href='https://www.dvcinquirer.com/?p=2881815' />
<link rel="alternate" type="application/json+oembed" href="https://www.dvcinquirer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dvcinquirer.com%2Fsports%2F2018%2F02%2F26%2Fone-woman-pitching-staff-carrying-dvc-vikings-softball%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dvcinquirer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dvcinquirer.com%2Fsports%2F2018%2F02%2F26%2Fone-woman-pitching-staff-carrying-dvc-vikings-softball%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="One-woman pitching staff carrying DVC Vikings softball" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Aaron Tolentino" />
	<meta property="og:url" content="https://www.dvcinquirer.com/sports/2018/02/26/one-woman-pitching-staff-carrying-dvc-vikings-softball/" />
	<meta property="og:image" content="https://www.dvcinquirer.com/wp-content/uploads/2018/02/IMG_7757-e1519340018664-900x584.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="584" />
	<meta property="og:site_name" content="The Inquirer" />
	<meta property="og:description" content="Diablo Valley College softball pitcher Sita Manoa, earlier this season, once pitched a total of 17 innings in one day, winning both games in a doubleheader against San Jose City College. It&#8217;s hard enough for professional pitchers to pitch nine innings in one game. For Manoa to almost double that in one day is absolutely..." />
	<meta name="description" content="Diablo Valley College softball pitcher Sita Manoa, earlier this season, once pitched a total of 17 innings in one day, winning both games in a doubleheader against San Jose City College. It&#8217;s hard enough for professional pitchers to pitch nine innings in one game. For Manoa to almost double that in one day is absolutely..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<script type="text/javascript" src="https://www.dvcinquirer.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1519688225"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<meta property="og:site_name" content="The Inquirer" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://www.dvcinquirer.com/sports/2018/02/26/one-woman-pitching-staff-carrying-dvc-vikings-softball/" />
<meta property="og:title" content="One-woman pitching staff carrying DVC Vikings softball" />
<meta property="og:description" content="Diablo Valley College softball pitcher Sita Manoa, earlier this season, once pitched a total of 17 innings in one day, winning both games in a doubleheader against San Jose City College. It&#039;s hard enough for professional pitchers to pitch nine innings in one game. For Manoa to almost double that in one day is absolutely&hellip;" />
<meta property="og:image" content="https://www.dvcinquirer.com/wp-content/uploads/2018/02/IMG_7757-e1519340018664.jpg" />
<meta property="og:image:width" content="1317" />
<meta property="og:image:height" content="855" />
<meta property="article:published_time" content="2018-02-26T10:59:17+00:00" />
<meta property="article:modified_time" content="2018-02-26T17:46:58+00:00" />
<meta property="article:author" content="https://www.dvcinquirer.com/author/atolentino453/" />
<meta property="article:section" content="Sports" />
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="One-woman pitching staff carrying DVC Vikings softball" /><meta name="twitter:site" content="@ChrisCore24" /><meta name="twitter:description" content="Diablo Valley College softball pitcher Sita Manoa, earlier this season, once pitched a total of 17 innings in one day, winning both games in a doubleheader against San Jose City College. It&#039;s hard enough for professional pitchers to pitch nine innings in one game. For Manoa to almost double that in one day is absolutely&hellip;" /><meta name="twitter:image" content="https://www.dvcinquirer.com/wp-content/uploads/2018/02/IMG_7757-e1519340018664.jpg" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">
.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu" style="display:none;"><li>	<form method="get" id="searchform3778" action="https://www.dvcinquirer.com/">
			<label for="s3778" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis3778">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3778" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3778" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3778" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="/">Home</a></li><li><a href="https://www.dvcinquirer.com/category/news/">News</a></li><li><a href="https://www.dvcinquirer.com/category/af/">Features</a></li><li><a href="https://www.dvcinquirer.com/category/opinion/">Opinions</a></li><li><a href="https://www.dvcinquirer.com/category/opinion/editorial/">Editorial</a></li><li><a href="https://www.dvcinquirer.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li><li><a href="https://www.dvcinquirer.com/category/opinion/the-buzz-opinion/">The Buzz</a></li><li><a href="https://www.dvcinquirer.com/category/sports/">Sports</a></li><li><a href="https://www.dvcinquirer.com/about/">About Us</a></li><li><a href="https://www.dvcinquirer.com/staff/">Staff</a></li><li><a href="https://www.dvcinquirer.com/submit-a-letter/">Submit a Letter</a></li><li><a href="https://www.dvcinquirer.com/category/jrnal/">Journalism at DVC</a></li><li><a href="https://www.dvcinquirer.com/advertise-with-us/">Advertise with us!</a></li></ul><script type="text/javascript">
					$(window).load(function () {
						$('ul#menu').removeAttr("style");
					});
				</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.dvcinquirer.com/wp-content/uploads/2017/11/website-header-mobile.jpg" class="headerimage" alt="The student news site of Diablo Valley College." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.dvcinquirer.com/wp-content/uploads/2017/11/website-header.jpg" class="headerimage" alt="The student news site of Diablo Valley College." /></div><div class="headerlink headerlarge"><img src="https://www.dvcinquirer.com/wp-content/uploads/2017/11/website-header.jpg" class="headerlink headerimage" alt="The student news site of Diablo Valley College." /></div><h1 style="display:none">The Inquirer</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://www.dvcinquirer.com";

							});
						});
					</script></div><div id="mobile_menu_icon" class="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.dvcinquirer.com"><img src="https://www.dvcinquirer.com/wp-content/uploads/2017/11/website-header.jpg" class="headerimage" alt="The student news site of Diablo Valley College." /></a></div><h1 style="display:none">The Inquirer</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=theinquireronline/pEYo', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/dvcinquirer/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/dvcinquirer">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/dvcinquirer/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1509" action="https://www.dvcinquirer.com/">
			<label for="s1509" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis1509">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1509" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s1509" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1509" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-2874404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874404"><a href="https://www.dvcinquirer.com/category/news/">News</a></li>
<li id="menu-item-2874405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874405"><a href="https://www.dvcinquirer.com/category/af/">Features</a></li>
<li id="menu-item-2874406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2874406"><a href="https://www.dvcinquirer.com/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2874408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874408"><a href="https://www.dvcinquirer.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-2874407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874407"><a href="https://www.dvcinquirer.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
	<li id="menu-item-2874409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874409"><a href="https://www.dvcinquirer.com/category/opinion/the-buzz-opinion/">The Buzz</a></li>
</ul>
</li>
<li id="menu-item-2874410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2874410"><a href="https://www.dvcinquirer.com/category/sports/">Sports</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.dvcinquirer.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.dvcinquirer.com/staff/">Staff</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="https://www.dvcinquirer.com/submit-a-letter/">Submit a Letter</a></li>
	<li id="menu-item-2864575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2864575"><a href="https://www.dvcinquirer.com/category/jrnal/">Journalism at DVC</a></li>
	<li id="menu-item-2853783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2853783"><a href="https://www.dvcinquirer.com/advertise-with-us/">Advertise with us!</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">One-woman pitching staff carrying DVC Vikings softball</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle2881815' href='#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/02/IMG_7757-e1519340018664-900x584.jpg' alt='Sita+Manoa+before+a+softball+practice+at+Diablo+Valley+College+on+Feb.+22%2C+2018.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle2881815 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle2881815' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle2881815'><img id="imagesingle2881815" src="https://www.dvcinquirer.com/wp-content/uploads/2018/02/IMG_7757-e1519340018664.jpg" alt="Sita Manoa before a softball practice at Diablo Valley College on Feb. 22, 2018." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Sita Manoa before a softball practice at Diablo Valley College on Feb. 22, 2018.</p><p class='photocreditremodal'><p class="photocredit"><a href="https://www.dvcinquirer.com/staff/?writer=Aaron%20Tolentino">Aaron Tolentino</a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle2881815").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle2881815]").remodal();
															inst.open();
															var slideshow_area_heightsingle2881815 = $('.single-photo-container').height(); 
															var photo_heightsingle2881815 = 855;
													
															if (photo_heightsingle2881815 < slideshow_area_heightsingle2881815 ) {
																var top_marginsingle2881815 = (slideshow_area_heightsingle2881815 - photo_heightsingle2881815)/2;
																$('#imagesingle2881815').css("margin-top", top_marginsingle2881815);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#008521");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://www.dvcinquirer.com/staff/?writer=Aaron%20Tolentino">Aaron Tolentino</a></p><p class="photocaption">Sita Manoa before a softball practice at Diablo Valley College on Feb. 22, 2018.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.dvcinquirer.com/staff/?writer=Aaron%20Tolentino">Aaron Tolentino</a>, Sports editor</span><br /><span class="storydate"><span class="time-wrapper">February 26, 2018</span></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.dvcinquirer.com/sports/2018/02/26/one-woman-pitching-staff-carrying-dvc-vikings-softball/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dvcinquirer.com%2Fsports%2F2018%2F02%2F26%2Fone-woman-pitching-staff-carrying-dvc-vikings-softball%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=One-woman+pitching+staff+carrying+DVC+Vikings+softball&amp;url=https%3A%2F%2Fwww.dvcinquirer.com%2F%3Fp%3D2881815" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2881815';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 0 + 3?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="83084a2c58" /><input type="hidden" name="_wp_http_referer" value="/sports/2018/02/26/one-woman-pitching-staff-carrying-dvc-vikings-softball/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '2881815';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 3;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p id='graph1'>Diablo Valley College softball pitcher Sita Manoa, earlier this season, once pitched a total of 17 innings in one day, winning both games in a doubleheader against San Jose City College.</p>
<p id='graph2'>It&#8217;s hard enough for professional pitchers to pitch nine innings in one game. For Manoa to almost double that in one day is absolutely sensational.</p>
<p id='graph3'>The aforementioned performance perfectly exemplifies what Manoa is all about.</p>
<p id='graph4'>The sophomore is the only listed pitcher on DVC&#8217;s roster and has pitched every inning in all 14 games for the team this season.</p>
<p id='graph5'>Not only is Manoa surviving as the lone pitcher on the team, she is actually thriving with her workload. She currently leads all California community college softball pitchers in innings pitched at 86 2/3 and ranks second in wins at 10.</p>
<p id='graph6'>&#8220;She&#8217;s carried us,&#8221; said head coach Dennis Luquet. &#8220;She&#8217;s a competitor. She competes the whole time. She doesn&#8217;t give in. She throws a lot of strikes. She makes people hit the ball (and) gives her defense a chance to make plays.&#8221;</p>
<p id='graph7'>It&#8217;s no secret that asking one player to carry the workload of a pitching staff that would normally run four or five pitchers deep can potentially be overwhelming.</p>
<p id='graph8'>But to Manoa, softball is still a team game and she relies on her teammates just as much as they rely on her.</p>
<p id='graph9'>&#8220;My team (motivates) me,&#8221; said Manoa on how to find that motivation that pushes her through long outings on the mound. &#8220;They&#8217;re out there just as much as I am, so they&#8217;re putting in the work, I gotta put in the work too.&#8221;</p>
<p id='graph10'>Center fielder Julia Kiester sees every day how Manoa excels in the art of pitching and how Manoa is an invaluable part of the team.</p>
<p id='graph11'>&#8220;She&#8217;s right there to get the pitch where she needs to be and she hits her corners,&#8221; said Kiester. &#8220;If we didn&#8217;t have that pitching she brings us and her attitude, we would not be where we are right now.&#8221;</p>
<p id='graph12'>However, the success Manoa and the 10-4 Vikings have enjoyed so far starts in practice. This is where Manoa exhibits her abilities as a leader.</p>
<p id='graph13'>&#8220;She holds the team up,&#8221; said Kiester. &#8220;Even though we&#8217;ll mess up in practice, she&#8217;ll be right there. She&#8217;s always cheering everybody on.&#8221;</p>
<p id='graph14'>The concern for pitchers throwing too many innings is usually how taxing it can be on the arm, but Manoa views this challenge a bit differently.</p>
<p id='graph15'>&#8220;It&#8217;s actually not that bad (physically),&#8221; said Manoa. &#8220;It&#8217;s more of a mental game for me knowing that I can do it, preparing myself mentally and then going into the game knowing I can do that.&#8221;</p>
<p id='graph16'>What makes Manoa&#8217;s feats even more remarkable is this is her second consecutive year as the lone pitcher for the Vikings.</p>
<p id='graph17'>This season&#8217;s 17 inning day was no fluke. Last year, she incredibly took the Vikings all the way to Super Regionals, pitching every inning but one.</p>
<p id='graph18'>A humble Manoa will constantly try to downplay her amazing individual feats by giving credit to her teammates, and rightfully so, but her accomplishments in two seasons in a Viking&#8217;s uniform are simply something to be in awe of.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></p><div id="story_bottom"></div></span><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
By  commenting,  you  give  The  Inquirer  permission  to  quote,  reprint  or  edit  your  words. Comments  should  be  brief,  have  a  positive  or  constructive  tone,  and  stay  on  topic.  If  the commenter  wants  to  bring  something  to  The  Inquirer’s  attention,  it  should  be  relevant  to  the DVC  community.  Posts  can  politely  disagree  with  The  Inquirer  or  other  commenters.

Comments  should  not  use  abusive,  threatening, offensive  or  vulgar  language.  They  should  not  be  personal  attacks  or  celebrations  of  other  people’s  tragedies.  They  should  not  overtly  or  covertly  contain  commercial  advertising.  And  they  should  not  disrupt  the  forum.

Editors  may  warn  commenters  or  delete  comments  that  violate  this  policy.  Repeated  violations may  lead  to  a  commenter  being  blocked.
Public  comments  should  not  be  anonymous  or  come  from  obviously  fictitious  accounts.  To privately  or  anonymously  bring  something  to  the  editors’  attention,  contact them.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://www.dvcinquirer.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="2881815" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1e67f59b83" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://www.dvcinquirer.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=EJgGcRS6NdOhnl6B" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="EJgGcRS6NdOhnl6B" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://www.dvcinquirer.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://www.dvcinquirer.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  <p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://www.dvcinquirer.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #cccccc;border-right: 0px solid #cccccc;border-top: 0px solid #cccccc;"><div class="widget4 widgettitle"><a  href='https://www.dvcinquirer.com/category/magazine/?list'>Magazine in Print</a></div></div><div class="widgetbody4" style="background: #ffffff;border-left: 0px solid #cccccc;border-right: 0px solid #cccccc;border-bottom: 0px solid #cccccc;"><div class='catboxthumbnail' id='photowrap-cat342880727' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat342880727'><a href='https://www.dvcinquirer.com/magazine/2017/11/28/ink-winter-and-spring-2018/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2017/11/JPEG-DVCINK-PG1-365x475.jpg' style='width:100%' id='grow-cat342880727' alt='Ink &#8211; Winter and Spring 2018'/></a></div></div><div class='wa-textareacat342880727'><div class='widgetheadline'><a href='https://www.dvcinquirer.com/magazine/2017/11/28/ink-winter-and-spring-2018/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Ink &#8211; Winter and Spring 2018'>Ink &#8211; Winter and Spring 2018</a></div><p class='datetime'><span class="time-wrapper"> November 28, 2017</span></p><p>
</p></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat342880727').mouseenter(function() {
   										$('#grow-cat342880727').removeClass('shrink');
   										$('#grow-cat342880727').removeClass('grow');
   										$('#grow-cat342880727').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat342880727').addClass('shrink');
  									});
										var original_width = 365;
										var original_height = 475;
										var actual_width = $('#catbox-cat342880727').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat342880727').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat342877963' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://www.dvcinquirer.com/magazine/2017/09/06/ink-summer-and-fall-2017/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2017/09/36884457086_528fe37588_z-367x475.jpg' id='grow-cat342877963'  style='width:70px;min-width:70px;' alt='Ink &#8211; Summer and Fall 2017' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://www.dvcinquirer.com/magazine/2017/09/06/ink-summer-and-fall-2017/'>Ink &#8211; Summer and Fall 2017</a></p><p><span class="time-wrapper"> September 6, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat342877963').mouseenter(function() {
   										$('#grow-cat342877963').removeClass('shrink');
   										$('#grow-cat342877963').removeClass('grow');
   										$('#grow-cat342877963').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat342877963').addClass('shrink');
  									});
										var original_width = 367;
										var original_height = 475;
										var actual_width = $('#catbox-cat342877963').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat342877963').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://www.dvcinquirer.com/category/magazine/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">The Inquirer Archives</div></div><div class="widgetbody">		<label class="screen-reader-text" for="archives-dropdown-3">The Inquirer Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.dvcinquirer.com/2018/02/'> February 2018 </option>
	<option value='https://www.dvcinquirer.com/2018/01/'> January 2018 </option>
	<option value='https://www.dvcinquirer.com/2017/12/'> December 2017 </option>
	<option value='https://www.dvcinquirer.com/2017/11/'> November 2017 </option>
	<option value='https://www.dvcinquirer.com/2017/10/'> October 2017 </option>
	<option value='https://www.dvcinquirer.com/2017/09/'> September 2017 </option>
	<option value='https://www.dvcinquirer.com/2017/08/'> August 2017 </option>
	<option value='https://www.dvcinquirer.com/2017/05/'> May 2017 </option>
	<option value='https://www.dvcinquirer.com/2017/04/'> April 2017 </option>
	<option value='https://www.dvcinquirer.com/2017/03/'> March 2017 </option>
	<option value='https://www.dvcinquirer.com/2017/02/'> February 2017 </option>
	<option value='https://www.dvcinquirer.com/2017/01/'> January 2017 </option>
	<option value='https://www.dvcinquirer.com/2016/12/'> December 2016 </option>
	<option value='https://www.dvcinquirer.com/2016/11/'> November 2016 </option>
	<option value='https://www.dvcinquirer.com/2016/10/'> October 2016 </option>
	<option value='https://www.dvcinquirer.com/2016/09/'> September 2016 </option>
	<option value='https://www.dvcinquirer.com/2016/08/'> August 2016 </option>
	<option value='https://www.dvcinquirer.com/2016/05/'> May 2016 </option>
	<option value='https://www.dvcinquirer.com/2016/04/'> April 2016 </option>
	<option value='https://www.dvcinquirer.com/2016/03/'> March 2016 </option>
	<option value='https://www.dvcinquirer.com/2016/02/'> February 2016 </option>
	<option value='https://www.dvcinquirer.com/2016/01/'> January 2016 </option>
	<option value='https://www.dvcinquirer.com/2015/12/'> December 2015 </option>
	<option value='https://www.dvcinquirer.com/2015/11/'> November 2015 </option>
	<option value='https://www.dvcinquirer.com/2015/10/'> October 2015 </option>
	<option value='https://www.dvcinquirer.com/2015/09/'> September 2015 </option>
	<option value='https://www.dvcinquirer.com/2015/08/'> August 2015 </option>
	<option value='https://www.dvcinquirer.com/2015/05/'> May 2015 </option>
	<option value='https://www.dvcinquirer.com/2015/04/'> April 2015 </option>
	<option value='https://www.dvcinquirer.com/2015/03/'> March 2015 </option>
	<option value='https://www.dvcinquirer.com/2015/02/'> February 2015 </option>
	<option value='https://www.dvcinquirer.com/2015/01/'> January 2015 </option>
	<option value='https://www.dvcinquirer.com/2014/12/'> December 2014 </option>
	<option value='https://www.dvcinquirer.com/2014/11/'> November 2014 </option>
	<option value='https://www.dvcinquirer.com/2014/10/'> October 2014 </option>
	<option value='https://www.dvcinquirer.com/2014/09/'> September 2014 </option>
	<option value='https://www.dvcinquirer.com/2014/08/'> August 2014 </option>
	<option value='https://www.dvcinquirer.com/2014/05/'> May 2014 </option>
	<option value='https://www.dvcinquirer.com/2014/04/'> April 2014 </option>
	<option value='https://www.dvcinquirer.com/2014/03/'> March 2014 </option>
	<option value='https://www.dvcinquirer.com/2014/02/'> February 2014 </option>
	<option value='https://www.dvcinquirer.com/2014/01/'> January 2014 </option>
	<option value='https://www.dvcinquirer.com/2013/12/'> December 2013 </option>
	<option value='https://www.dvcinquirer.com/2013/11/'> November 2013 </option>
	<option value='https://www.dvcinquirer.com/2013/10/'> October 2013 </option>
	<option value='https://www.dvcinquirer.com/2013/09/'> September 2013 </option>
	<option value='https://www.dvcinquirer.com/2013/08/'> August 2013 </option>
	<option value='https://www.dvcinquirer.com/2013/05/'> May 2013 </option>
	<option value='https://www.dvcinquirer.com/2013/04/'> April 2013 </option>
	<option value='https://www.dvcinquirer.com/2013/03/'> March 2013 </option>
	<option value='https://www.dvcinquirer.com/2013/02/'> February 2013 </option>
	<option value='https://www.dvcinquirer.com/2013/01/'> January 2013 </option>
	<option value='https://www.dvcinquirer.com/2012/12/'> December 2012 </option>
	<option value='https://www.dvcinquirer.com/2012/11/'> November 2012 </option>
	<option value='https://www.dvcinquirer.com/2012/10/'> October 2012 </option>
	<option value='https://www.dvcinquirer.com/2012/09/'> September 2012 </option>
	<option value='https://www.dvcinquirer.com/2012/08/'> August 2012 </option>
	<option value='https://www.dvcinquirer.com/2012/05/'> May 2012 </option>
	<option value='https://www.dvcinquirer.com/2012/04/'> April 2012 </option>
	<option value='https://www.dvcinquirer.com/2012/03/'> March 2012 </option>
	<option value='https://www.dvcinquirer.com/2012/02/'> February 2012 </option>
	<option value='https://www.dvcinquirer.com/2012/01/'> January 2012 </option>
	<option value='https://www.dvcinquirer.com/2011/12/'> December 2011 </option>
	<option value='https://www.dvcinquirer.com/2011/11/'> November 2011 </option>
	<option value='https://www.dvcinquirer.com/2011/10/'> October 2011 </option>
	<option value='https://www.dvcinquirer.com/2011/09/'> September 2011 </option>
	<option value='https://www.dvcinquirer.com/2011/08/'> August 2011 </option>
	<option value='https://www.dvcinquirer.com/2011/05/'> May 2011 </option>
	<option value='https://www.dvcinquirer.com/2011/04/'> April 2011 </option>
	<option value='https://www.dvcinquirer.com/2011/03/'> March 2011 </option>
	<option value='https://www.dvcinquirer.com/2011/02/'> February 2011 </option>
	<option value='https://www.dvcinquirer.com/2011/01/'> January 2011 </option>
	<option value='https://www.dvcinquirer.com/2010/12/'> December 2010 </option>
	<option value='https://www.dvcinquirer.com/2010/11/'> November 2010 </option>
	<option value='https://www.dvcinquirer.com/2010/10/'> October 2010 </option>
	<option value='https://www.dvcinquirer.com/2010/09/'> September 2010 </option>
	<option value='https://www.dvcinquirer.com/2010/08/'> August 2010 </option>
	<option value='https://www.dvcinquirer.com/2010/05/'> May 2010 </option>
	<option value='https://www.dvcinquirer.com/2010/04/'> April 2010 </option>
	<option value='https://www.dvcinquirer.com/2010/03/'> March 2010 </option>
	<option value='https://www.dvcinquirer.com/2010/02/'> February 2010 </option>
	<option value='https://www.dvcinquirer.com/2010/01/'> January 2010 </option>
	<option value='https://www.dvcinquirer.com/2009/12/'> December 2009 </option>
	<option value='https://www.dvcinquirer.com/2009/11/'> November 2009 </option>
	<option value='https://www.dvcinquirer.com/2009/10/'> October 2009 </option>
	<option value='https://www.dvcinquirer.com/2009/09/'> September 2009 </option>
	<option value='https://www.dvcinquirer.com/2009/08/'> August 2009 </option>
	<option value='https://www.dvcinquirer.com/2009/05/'> May 2009 </option>
	<option value='https://www.dvcinquirer.com/2009/04/'> April 2009 </option>
	<option value='https://www.dvcinquirer.com/2009/03/'> March 2009 </option>
	<option value='https://www.dvcinquirer.com/2009/02/'> February 2009 </option>
	<option value='https://www.dvcinquirer.com/2009/01/'> January 2009 </option>
	<option value='https://www.dvcinquirer.com/2008/12/'> December 2008 </option>
	<option value='https://www.dvcinquirer.com/2008/11/'> November 2008 </option>
	<option value='https://www.dvcinquirer.com/2008/10/'> October 2008 </option>
	<option value='https://www.dvcinquirer.com/2008/09/'> September 2008 </option>
	<option value='https://www.dvcinquirer.com/2008/08/'> August 2008 </option>
	<option value='https://www.dvcinquirer.com/2008/05/'> May 2008 </option>
	<option value='https://www.dvcinquirer.com/2008/04/'> April 2008 </option>
	<option value='https://www.dvcinquirer.com/2008/03/'> March 2008 </option>
	<option value='https://www.dvcinquirer.com/2008/01/'> January 2008 </option>

		</select>
		</div><div class="widgetfooter3"></div></div>			<div class='widgetwrap sno-animate' style=''><div class="enews"><div style="overflow: hidden;margin-bottom:0px;border-top: 0px solid #aaaaaa;background: #ffffff;"><div class="widget8 widgettitle" >Email Updates</div></div><div class="widgetbody8" style="">
			<p>Enter your email address below to receive our daily email updates.</p>
			<form id="subscribe" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=theinquireronline/pEYo', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><label class="icon-hidden-text" for="subbox">Enter your email address</label><input type="text" value="Enter your email address..." id="subbox" onfocus="if (this.value == 'Enter your email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email address...';}" name="email"/><input type="hidden" value="theinquireronline/pEYo" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="GO" id="subbutton" /></form>
			
		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>
			
			</div>
			</div>
			
		
</div>
<div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2338 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2338';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2338"></div>
<!-- End PublicityClerks Zone 2338 --></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/af/2018/02/25/diablo-valley-college-swimmer-eyes-2020-olympics/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/02/25604945017_75e63cd6dd_z-475x307.jpg' id='grow-stb2881781'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='One-woman pitching staff carrying DVC Vikings softball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2881781').mouseenter(function() {
   											$('#grow-stb2881781').removeClass('shrink');
   											$('#grow-stb2881781').removeClass('grow');
   											$('#grow-stb2881781').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2881781').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/af/2018/02/25/diablo-valley-college-swimmer-eyes-2020-olympics/">Diablo Valley College swimmer eyes 2020 Olympics</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/02/21/vikings-messy-but-overcome-seven-run-deficit-against-merced/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/02/IMG_7609-copy-475x317.jpg' id='grow-stb2881726'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='One-woman pitching staff carrying DVC Vikings softball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2881726').mouseenter(function() {
   											$('#grow-stb2881726').removeClass('shrink');
   											$('#grow-stb2881726').removeClass('grow');
   											$('#grow-stb2881726').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2881726').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/02/21/vikings-messy-but-overcome-seven-run-deficit-against-merced/">Vikings messy but overcome seven-run deficit against Merced</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/02/20/new-california-bill-to-protect-college-athletes-is-long-overdue/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2017/08/36902059855_9f136d994b_o-e1517953184700-475x411.jpg' id='grow-stb2881665'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='One-woman pitching staff carrying DVC Vikings softball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2881665').mouseenter(function() {
   											$('#grow-stb2881665').removeClass('shrink');
   											$('#grow-stb2881665').removeClass('grow');
   											$('#grow-stb2881665').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2881665').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/02/20/new-california-bill-to-protect-college-athletes-is-long-overdue/">New California bill to protect college athletes is long overdue</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/02/16/heres-why-you-should-care-about-spring-training/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2017/08/IMG_7163-e1517952623310-475x431.jpg' id='grow-stb2881615'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='One-woman pitching staff carrying DVC Vikings softball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2881615').mouseenter(function() {
   											$('#grow-stb2881615').removeClass('shrink');
   											$('#grow-stb2881615').removeClass('grow');
   											$('#grow-stb2881615').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2881615').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/02/16/heres-why-you-should-care-about-spring-training/">Here&#8217;s why you should care about spring training</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/02/16/towne-shines-in-victory-over-chabot/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/02/IMG_7402-e1518801521142-475x438.jpg' id='grow-stb2881651'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='One-woman pitching staff carrying DVC Vikings softball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2881651').mouseenter(function() {
   											$('#grow-stb2881651').removeClass('shrink');
   											$('#grow-stb2881651').removeClass('grow');
   											$('#grow-stb2881651').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2881651').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/02/16/towne-shines-in-victory-over-chabot/">Towne shines in victory over Chabot</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/02/12/bonds-jersey-retirement-was-one-that-was-always-needed/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2017/08/IMG_7163-e1517952623310-475x431.jpg' id='grow-stb2881550'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='One-woman pitching staff carrying DVC Vikings softball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2881550').mouseenter(function() {
   											$('#grow-stb2881550').removeClass('shrink');
   											$('#grow-stb2881550').removeClass('grow');
   											$('#grow-stb2881550').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2881550').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/02/12/bonds-jersey-retirement-was-one-that-was-always-needed/">Bonds&#8217; jersey retirement was one that was always needed</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/02/09/ben-woods-miracle-shot/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/02/DSC08313-259x475.jpg' id='grow-stb2881345'  style='width:70px;min-width:70px;' class='catboxphoto' alt='One-woman pitching staff carrying DVC Vikings softball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2881345').mouseenter(function() {
   											$('#grow-stb2881345').removeClass('shrink');
   											$('#grow-stb2881345').removeClass('grow');
   											$('#grow-stb2881345').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2881345').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/02/09/ben-woods-miracle-shot/">Ben Wood&#8217;s miracle shot</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/02/09/viking-fields-upgrade-is-met-with-much-anticipation/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/02/26138098638_57f353a39f_o-1-475x317.jpg' id='grow-stb2881454'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='One-woman pitching staff carrying DVC Vikings softball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2881454').mouseenter(function() {
   											$('#grow-stb2881454').removeClass('shrink');
   											$('#grow-stb2881454').removeClass('grow');
   											$('#grow-stb2881454').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2881454').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/02/09/viking-fields-upgrade-is-met-with-much-anticipation/">Viking Field&#8217;s upgrade is met with much anticipation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/02/07/vikings-bats-come-alive-in-win-against-napa-valley/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/02/IMG_7378-1-475x317.jpg' id='grow-stb2881315'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='One-woman pitching staff carrying DVC Vikings softball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2881315').mouseenter(function() {
   											$('#grow-stb2881315').removeClass('shrink');
   											$('#grow-stb2881315').removeClass('grow');
   											$('#grow-stb2881315').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2881315').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/02/07/vikings-bats-come-alive-in-win-against-napa-valley/">Vikings&#8217; bats come alive in win against Napa Valley</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/02/01/vikings-fall-in-their-home-opener-against-college-of-marin/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/02/IMG_7344-e1517545311850-475x434.jpg' id='grow-stb2881208'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='One-woman pitching staff carrying DVC Vikings softball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2881208').mouseenter(function() {
   											$('#grow-stb2881208').removeClass('shrink');
   											$('#grow-stb2881208').removeClass('grow');
   											$('#grow-stb2881208').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2881208').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/02/01/vikings-fall-in-their-home-opener-against-college-of-marin/">Vikings fall in their home-opener against College of Marin</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#008521");
					$('.stb_right').css("border-color", "#008521");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#008521");
					$('.stb_left').css("border-color", "#008521");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p><a href="https://www.dvcinquirer.com/webmail">The Inquirer</a> &bull; &copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.dvcinquirer.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '.mobile_menu_icon' ).on( 'click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '.bodywrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-39', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.dvcinquirer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.dvcinquirer.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='https://www.dvcinquirer.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<div id="fb-root"></div><script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.dvcinquirer.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.dvcinquirer.com/sports/2018/02/26/one-woman-pitching-staff-carrying-dvc-vikings-softball/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dvcinquirer.com%2Fsports%2F2018%2F02%2F26%2Fone-woman-pitching-staff-carrying-dvc-vikings-softball%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=One-woman+pitching+staff+carrying+DVC+Vikings+softball&amp;url=https%3A%2F%2Fwww.dvcinquirer.com%2F%3Fp%3D2881815" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2881815';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 7 + 6?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="83084a2c58" /><input type="hidden" name="_wp_http_referer" value="/sports/2018/02/26/one-woman-pitching-staff-carrying-dvc-vikings-softball/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '2881815';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.dvcinquirer.com/wp-content/uploads/2017/11/website-header-mobile.jpg" alt="The student news site of Diablo Valley College." /></a></div><div class="hover_title"><div class="hover_titletext">One-woman pitching staff carrying DVC Vikings softball</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.dvcinquirer.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874404"><a href="https://www.dvcinquirer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874405"><a href="https://www.dvcinquirer.com/category/af/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2874406"><a href="https://www.dvcinquirer.com/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874408"><a href="https://www.dvcinquirer.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874407"><a href="https://www.dvcinquirer.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874409"><a href="https://www.dvcinquirer.com/category/opinion/the-buzz-opinion/">The Buzz</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2874410"><a href="https://www.dvcinquirer.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.dvcinquirer.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.dvcinquirer.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="https://www.dvcinquirer.com/submit-a-letter/">Submit a Letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2864575"><a href="https://www.dvcinquirer.com/category/jrnal/">Journalism at DVC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2853783"><a href="https://www.dvcinquirer.com/advertise-with-us/">Advertise with us!</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#008521', color: '#eee'});
					$('.sno-menu').css({ background: '#008521', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>