<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.5" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="https://www.dvcinquirer.com/wp-content/uploads/2014/09/InquirerFavicon1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Inquirer RSS 2.0" href="https://www.dvcinquirer.com/feed/" />
<link rel="alternate" type="text/xml" title="The Inquirer RSS .92" href="https://www.dvcinquirer.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Inquirer Atom 0.3" href="https://www.dvcinquirer.com/feed/atom/" />
<link rel="pingback" href="https://www.dvcinquirer.com/xmlrpc.php" />


<title>Vikings&#8217; season ends after losing against Ohlone College in Game 3 of first round of CCCAA NorCal Regionals &#8211; The Inquirer</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Inquirer &raquo; Vikings&#8217; season ends after losing against Ohlone College in Game 3 of first round of CCCAA NorCal Regionals Comments Feed" href="https://www.dvcinquirer.com/sports/2018/05/06/vikings-season-ends-after-losing-against-ohlone-college-in-game-3-of-first-round-of-cccaa-norcal-regionals/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-22842225-39';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22842225-39', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dvcinquirer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://www.dvcinquirer.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://www.dvcinquirer.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.dvcinquirer.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.dvcinquirer.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.dvcinquirer.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.dvcinquirer.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.dvcinquirer.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.dvcinquirer.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.dvcinquirer.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7CPaprika%3A400%2C700%7CLato%3A400%2C700%7COswald%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.dvcinquirer.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.dvcinquirer.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.dvcinquirer.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.dvcinquirer.com/wp-content/themes/snoflex/style.css?ver=20180430' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.dvcinquirer.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://www.dvcinquirer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.dvcinquirer.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/plugins/sno-google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.dvcinquirer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dvcinquirer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dvcinquirer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vikings drop first game of best-of-three series against Ohlone College in first round of CCCAA NorCal Regionals' href='https://www.dvcinquirer.com/sports/2018/05/04/vikings-drop-first-game-of-best-of-three-series-against-ohlone-college-in-first-round-of-cccaa-norcal-regionals/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.dvcinquirer.com/sports/2018/05/06/vikings-season-ends-after-losing-against-ohlone-college-in-game-3-of-first-round-of-cccaa-norcal-regionals/" />
<link rel='shortlink' href='https://www.dvcinquirer.com/?p=2884757' />
<link rel="alternate" type="application/json+oembed" href="https://www.dvcinquirer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dvcinquirer.com%2Fsports%2F2018%2F05%2F06%2Fvikings-season-ends-after-losing-against-ohlone-college-in-game-3-of-first-round-of-cccaa-norcal-regionals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dvcinquirer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dvcinquirer.com%2Fsports%2F2018%2F05%2F06%2Fvikings-season-ends-after-losing-against-ohlone-college-in-game-3-of-first-round-of-cccaa-norcal-regionals%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Vikings&#8217; season ends after losing against Ohlone College in Game 3 of first round of CCCAA NorCal Regionals" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Aaron Tolentino" />
	<meta property="og:url" content="https://www.dvcinquirer.com/sports/2018/05/06/vikings-season-ends-after-losing-against-ohlone-college-in-game-3-of-first-round-of-cccaa-norcal-regionals/" />
	<meta property="og:image" content="https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0193-e1525634476785-900x690.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="690" />
	<meta property="og:site_name" content="The Inquirer" />
	<meta property="og:description" content="After a 4-3 victory in Game 2, the season ends for Diablo Valley College softball as they fall to the Ohlone College Renegades in Game 3, by a final score of 10-0 to be eliminated in the first round of the California Community College Athletic Association NorCal Regionals on Saturday in Fremont. Game 2 saw..." />
	<meta name="description" content="After a 4-3 victory in Game 2, the season ends for Diablo Valley College softball as they fall to the Ohlone College Renegades in Game 3, by a final score of 10-0 to be eliminated in the first round of the California Community College Athletic Association NorCal Regionals on Saturday in Fremont. Game 2 saw..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<script type="text/javascript" src="https://www.dvcinquirer.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1525647048"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<meta property="og:site_name" content="The Inquirer" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://www.dvcinquirer.com/sports/2018/05/06/vikings-season-ends-after-losing-against-ohlone-college-in-game-3-of-first-round-of-cccaa-norcal-regionals/" />
<meta property="og:title" content="Vikings&#8217; season ends after losing against Ohlone College in Game 3 of first round of CCCAA NorCal Regionals" />
<meta property="og:description" content="After a 4-3 victory in Game 2, the season ends for Diablo Valley College softball as they fall to the Ohlone College Renegades in Game 3, by a final score of 10-0 to be eliminated in the first round of the California Community College Athletic Association NorCal Regionals on Saturday in Fremont. Game 2 saw&hellip;" />
<meta property="og:image" content="https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0193-e1525634476785.jpg" />
<meta property="og:image:width" content="1091" />
<meta property="og:image:height" content="836" />
<meta property="og:image" content="https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0141-e1525634764712.jpg" />
<meta property="og:image:width" content="912" />
<meta property="og:image:height" content="915" />
<meta property="og:image" content="https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_9980-e1525635010514.jpg" />
<meta property="og:image:width" content="1167" />
<meta property="og:image:height" content="968" />
<meta property="article:published_time" content="2018-05-06T19:34:47+00:00" />
<meta property="article:modified_time" content="2018-05-06T19:34:47+00:00" />
<meta property="article:author" content="https://www.dvcinquirer.com/author/atolentino453/" />
<meta property="article:section" content="Sports" />
<meta property="article:tag" content="Top Stories" />
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Vikings&#8217; season ends after losing against Ohlone College in Game 3 of first round of CCCAA NorCal Regionals" /><meta name="twitter:site" content="@ChrisCore24" /><meta name="twitter:description" content="After a 4-3 victory in Game 2, the season ends for Diablo Valley College softball as they fall to the Ohlone College Renegades in Game 3, by a final score of 10-0 to be eliminated in the first round of the California Community College Athletic Association NorCal Regionals on Saturday in Fremont. Game 2 saw&hellip;" /><meta name="twitter:image" content="https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0193-e1525634476785.jpg" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">
.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="https://www.dvcinquirer.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-2874404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874404"><a href="https://www.dvcinquirer.com/category/news/">News</a></li>
<li id="menu-item-2874405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874405"><a href="https://www.dvcinquirer.com/category/af/">Features</a></li>
<li id="menu-item-2874406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2874406"><a href="https://www.dvcinquirer.com/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2874408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874408"><a href="https://www.dvcinquirer.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-2874407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874407"><a href="https://www.dvcinquirer.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
	<li id="menu-item-2874409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874409"><a href="https://www.dvcinquirer.com/category/opinion/the-buzz-opinion/">The Buzz</a></li>
</ul>
</li>
<li id="menu-item-2874410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2874410"><a href="https://www.dvcinquirer.com/category/sports/">Sports</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.dvcinquirer.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.dvcinquirer.com/staff/">Staff</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="https://www.dvcinquirer.com/submit-a-letter/">Submit a Letter</a></li>
	<li id="menu-item-2864575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2864575"><a href="https://www.dvcinquirer.com/category/jrnal/">Journalism at DVC</a></li>
	<li id="menu-item-2853783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2853783"><a href="https://www.dvcinquirer.com/advertise-with-us/">Advertise with us!</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.dvcinquirer.com/wp-content/uploads/2017/11/website-header-mobile.jpg" class="headerimage" alt="The student news site of Diablo Valley College." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.dvcinquirer.com/wp-content/uploads/2017/11/website-header.jpg" class="headerimage" alt="The student news site of Diablo Valley College." /></div><div class="headerlink headerlarge"><img src="https://www.dvcinquirer.com/wp-content/uploads/2017/11/website-header.jpg" class="headerlink headerimage" alt="The student news site of Diablo Valley College." /></div><h1 style="display:none">The Inquirer</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://www.dvcinquirer.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.dvcinquirer.com"><img src="https://www.dvcinquirer.com/wp-content/uploads/2017/11/website-header.jpg" class="headerimage" alt="The student news site of Diablo Valley College." /></a></div><h1 style="display:none">The Inquirer</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=theinquireronline/pEYo', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/dvcinquirer/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/dvcinquirer">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/dvcinquirer/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8113" action="https://www.dvcinquirer.com/">
			<label for="s8113" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis8113">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8113" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s8113" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8113" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874404"><a href="https://www.dvcinquirer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874405"><a href="https://www.dvcinquirer.com/category/af/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2874406"><a href="https://www.dvcinquirer.com/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874408"><a href="https://www.dvcinquirer.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874407"><a href="https://www.dvcinquirer.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874409"><a href="https://www.dvcinquirer.com/category/opinion/the-buzz-opinion/">The Buzz</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2874410"><a href="https://www.dvcinquirer.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.dvcinquirer.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.dvcinquirer.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="https://www.dvcinquirer.com/submit-a-letter/">Submit a Letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2864575"><a href="https://www.dvcinquirer.com/category/jrnal/">Journalism at DVC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2853783"><a href="https://www.dvcinquirer.com/advertise-with-us/">Advertise with us!</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Vikings&#8217; season ends after losing against Ohlone College in Game 3 of first round of CCCAA NorCal Regionals</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle2884757' href='#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0193-e1525634476785-900x690.jpg' alt='Third+baseman+Mariah+Schuchart+picks+up+a+ground+ball+for+the+out+in+the+playoffs+against+Ohlone+College+in+Fremont+on+May+5%2C+2018.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle2884757 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle2884757' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle2884757'><img id="imagesingle2884757" src="https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0193-e1525634476785.jpg" alt="Third baseman Mariah Schuchart picks up a ground ball for the out in the playoffs against Ohlone College in Fremont on May 5, 2018." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Third baseman Mariah Schuchart picks up a ground ball for the out in the playoffs against Ohlone College in Fremont on May 5, 2018.</p><p class='photocreditremodal'><p class="photocredit"><a href="https://www.dvcinquirer.com/staff/?writer=Aaron%20Tolentino">Aaron Tolentino</a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle2884757").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle2884757]").remodal();
															inst.open();
															var slideshow_area_heightsingle2884757 = $('.single-photo-container').height(); 
															var photo_heightsingle2884757 = 836;
													
															if (photo_heightsingle2884757 < slideshow_area_heightsingle2884757 ) {
																var top_marginsingle2884757 = (slideshow_area_heightsingle2884757 - photo_heightsingle2884757)/2;
																$('#imagesingle2884757').css("margin-top", top_marginsingle2884757);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#008521");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://www.dvcinquirer.com/staff/?writer=Aaron%20Tolentino">Aaron Tolentino</a></p><p class="photocaption">Third baseman Mariah Schuchart picks up a ground ball for the out in the playoffs against Ohlone College in Fremont on May 5, 2018.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.dvcinquirer.com/staff/?writer=Aaron%20Tolentino">Aaron Tolentino</a>, Sports editor</span><br /><span class="storydate"><span class="time-wrapper">May 6, 2018</span></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.dvcinquirer.com/sports/2018/05/06/vikings-season-ends-after-losing-against-ohlone-college-in-game-3-of-first-round-of-cccaa-norcal-regionals/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dvcinquirer.com%2Fsports%2F2018%2F05%2F06%2Fvikings-season-ends-after-losing-against-ohlone-college-in-game-3-of-first-round-of-cccaa-norcal-regionals%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Vikings%26%238217%3B+season+ends+after+losing+against+Ohlone+College+in+Game+3+of+first+round+of+CCCAA+NorCal+Regionals&amp;url=https%3A%2F%2Fwww.dvcinquirer.com%2F%3Fp%3D2884757" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2884757';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 6 + 7?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="9f5198bd5e" /><input type="hidden" name="_wp_http_referer" value="/sports/2018/05/06/vikings-season-ends-after-losing-against-ohlone-college-in-game-3-of-first-round-of-cccaa-norcal-regionals/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '2884757';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p id='graph1'>After a 4-3 victory in Game 2, the season ends for Diablo Valley College softball as they fall to the Ohlone College Renegades in Game 3, by a final score of 10-0 to be eliminated in the first round of the California Community College Athletic Association NorCal Regionals on Saturday in Fremont.</p>
<p id='graph2'>Game 2 saw the Vikings take the early 3-0 lead in the first inning. The Renegades eventually climbed their way back to tie the game 3-3 in the sixth inning.</p>
<p id='graph3'>However, in the seventh and final inning, DVC third baseman Mariah Schuchart made her way home from first base after a series of Ohlone errors to give her team the 4-3 lead headed into the bottom of the seventh.</p>
<div id="attachment_2884784" style="width: 310px" class="wp-caption alignleft"><a href="https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0141-e1525634764712.jpg"><img class="wp-image-2884784 size-small" src="https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0141-e1525634764712-300x301.jpg" alt="" width="300" height="301" srcset="https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0141-e1525634764712-300x301.jpg 300w, https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0141-e1525634764712-70x70.jpg 70w, https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0141-e1525634764712-473x475.jpg 473w, https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0141-e1525634764712-768x771.jpg 768w, https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0141-e1525634764712-897x900.jpg 897w, https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0141-e1525634764712.jpg 912w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text"><span class="photocreditinline"><a href="https://www.dvcinquirer.com/uncategorized/2017/08/10/aaron-tolentino/">Aaron Tolentino</a></span><br /> Mariah Schuchart scoring the go-ahead run in the seventh.</p></div>
<p id='graph5'>The final inning was a nail-biter for the Vikings.</p>
<p id='graph6'>With the tying and go-ahead runs on second and third base, DVC pitcher Sita Manoa had to navigate herself out of a jam. She managed to get a groundout to secure the complete-game victory for her 19th win of the season and force a winner-take-all Game 3.</p>
<p id='graph7'>DVC head coach Dennis Luquet was pleased with his team that &#8220;just played a great game on defense&#8221; after losing yesterday&#8217;s game due to costly errors. He told them they needed to continue that and keep the Ohlone offense off the scoreboard.</p>
<p id='graph8'>Game 3, the second of a doubleheader on the day, was a different story. An eight-run second inning proved to cost the game. Not only did Ohlone knocked out DVC starting pitcher Brittany Martinez, but the Renegades also forced Luquet to bring Manoa back in the game after pitching a complete game an hour earlier.</p>
<div id="attachment_2884786" style="width: 310px" class="wp-caption alignright"><a href="https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_9980.jpg"><img class="wp-image-2884786 size-small" src="https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_9980-e1525635010514-300x249.jpg" alt="" width="300" height="249" srcset="https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_9980-e1525635010514-300x249.jpg 300w, https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_9980-e1525635010514-475x394.jpg 475w, https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_9980-e1525635010514-768x637.jpg 768w, https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_9980-e1525635010514-900x747.jpg 900w, https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_9980-e1525635010514.jpg 1167w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text"><span class="photocreditinline"><a href="https://www.dvcinquirer.com/uncategorized/2017/08/10/aaron-tolentino/">Aaron Tolentino</a></span><br /> Sophomore Sita Manoa in her last start as a Viking against Ohlone.</p></div>
<p id='graph10'>“It was sad because I thought we really had it,&#8221; said Manoa. &#8220;For us, it was just that second inning that killed us.&#8221;</p>
<p id='graph11'>In that second inning, Ohlone hit numerous balls that were just inches off of the gloves of the Viking defenders. The Renegades did much of their damage with two outs, forcing the Vikings to prolong the inning much longer than they would like.</p>
<p id='graph12'>&#8220;It’s the softball gods,&#8221; said Luquet. &#8220;Some games the softball gods are with you and some games you’re just a little off.&#8221;</p>
<p id='graph13'>Those gods Luquet mentioned did not seem to be with the Vikings in Game 3 as the game ended prematurely in the fifth inning due to softball&#8217;s eight-run mercy rule.</p>
<p id='graph14'>However, after the game, Luquet was not so much down after the blowout loss to end their season. Instead, he heaped praise on the sophomores who played their last game in a DVC uniform and led their team to a birth in the state playoffs.</p>
<p id='graph15'>Luquet said that, though a small number of sophomores may have diminished the experience on the field during playoff games, he is optimistic for next year&#8217;s team.</p>
<div id="attachment_2884787" style="width: 310px" class="wp-caption alignleft"><a href="https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0118-e1525635141142.jpg"><img class="size-small wp-image-2884787" src="https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0118-e1525635141142-300x279.jpg" alt="" width="300" height="279" srcset="https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0118-e1525635141142-300x279.jpg 300w, https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0118-e1525635141142-475x441.jpg 475w, https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0118-e1525635141142-768x713.jpg 768w, https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0118-e1525635141142-900x836.jpg 900w, https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_0118-e1525635141142.jpg 953w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text"><span class="photocreditinline"><a href="https://www.dvcinquirer.com/uncategorized/2017/08/10/aaron-tolentino/">Aaron Tolentino</a></span><br /> The Vikings have a huddle in a playoff game against Ohlone College</p></div>
<p id='graph17'>Six of nine in the starting lineup were freshmen are expected to come back next year and contribute their experience to a winning season next year.</p>
<p id='graph18'>&#8220;Our freshmen got a lot of experience and that’s what we told them: this will help you guys for next year,&#8221; said Luquet. &#8220;Now it’s my job to recruit some new kids for next year to fill in, and then we can have a really solid team and we will.”</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></p><div id="story_bottom"></div></span><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
By  commenting,  you  give  The  Inquirer  permission  to  quote,  reprint  or  edit  your  words. Comments  should  be  brief,  have  a  positive  or  constructive  tone,  and  stay  on  topic.  If  the commenter  wants  to  bring  something  to  The  Inquirer’s  attention,  it  should  be  relevant  to  the DVC  community.  Posts  can  politely  disagree  with  The  Inquirer  or  other  commenters.

Comments  should  not  use  abusive,  threatening, offensive  or  vulgar  language.  They  should  not  be  personal  attacks  or  celebrations  of  other  people’s  tragedies.  They  should  not  overtly  or  covertly  contain  commercial  advertising.  And  they  should  not  disrupt  the  forum.

Editors  may  warn  commenters  or  delete  comments  that  violate  this  policy.  Repeated  violations may  lead  to  a  commenter  being  blocked.
Public  comments  should  not  be  anonymous  or  come  from  obviously  fictitious  accounts.  To privately  or  anonymously  bring  something  to  the  editors’  attention,  contact them.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://www.dvcinquirer.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="2884757" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bcdea92476" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://www.dvcinquirer.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=8TzV7SZ5TtDGCTyG" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="8TzV7SZ5TtDGCTyG" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://www.dvcinquirer.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://www.dvcinquirer.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  <p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://www.dvcinquirer.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #cccccc;border-right: 0px solid #cccccc;border-top: 0px solid #cccccc;"><div class="widget4 widgettitle"><a  href='https://www.dvcinquirer.com/category/magazine/?list'>Magazine in Print</a></div></div><div class="widgetbody4" style="background: #ffffff;border-left: 0px solid #cccccc;border-right: 0px solid #cccccc;border-bottom: 0px solid #cccccc;"><div class='catboxthumbnail' id='photowrap-cat382880727' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat382880727'><a href='https://www.dvcinquirer.com/magazine/2017/11/28/ink-winter-and-spring-2018/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2017/11/JPEG-DVCINK-PG1-365x475.jpg' style='width:100%' id='grow-cat382880727' alt='Ink &#8211; Winter and Spring 2018'/></a></div></div><div class='wa-textareacat382880727'><div class='widgetheadline'><a href='https://www.dvcinquirer.com/magazine/2017/11/28/ink-winter-and-spring-2018/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Ink &#8211; Winter and Spring 2018'>Ink &#8211; Winter and Spring 2018</a></div><p class='datetime'><span class="time-wrapper"> November 28, 2017</span></p><p>
</p></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat382880727').mouseenter(function() {
   										$('#grow-cat382880727').removeClass('shrink');
   										$('#grow-cat382880727').removeClass('grow');
   										$('#grow-cat382880727').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat382880727').addClass('shrink');
  									});
										var original_width = 365;
										var original_height = 475;
										var actual_width = $('#catbox-cat382880727').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat382880727').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat382877963' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://www.dvcinquirer.com/magazine/2017/09/06/ink-summer-and-fall-2017/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2017/09/36884457086_528fe37588_z-367x475.jpg' id='grow-cat382877963'  style='width:70px;min-width:70px;height: auto;' alt='Ink &#8211; Summer and Fall 2017' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://www.dvcinquirer.com/magazine/2017/09/06/ink-summer-and-fall-2017/'>Ink &#8211; Summer and Fall 2017</a></p><p><span class="time-wrapper"> September 6, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat382877963').mouseenter(function() {
   										$('#grow-cat382877963').removeClass('shrink');
   										$('#grow-cat382877963').removeClass('grow');
   										$('#grow-cat382877963').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat382877963').addClass('shrink');
  									});
										var original_width = 367;
										var original_height = 475;
										var actual_width = $('#catbox-cat382877963').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat382877963').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://www.dvcinquirer.com/category/magazine/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2338 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2338';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2338"></div>
<!-- End PublicityClerks Zone 2338 --></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/05/04/vikings-drop-first-game-of-best-of-three-series-against-ohlone-college-in-first-round-of-cccaa-norcal-regionals/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/05/IMG_9874-e1525494003873-475x439.jpg' id='grow-stb2884708'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Vikings&#8217; season ends after losing against Ohlone College in Game 3 of first round of CCCAA NorCal Regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2884708').mouseenter(function() {
   											$('#grow-stb2884708').removeClass('shrink');
   											$('#grow-stb2884708').removeClass('grow');
   											$('#grow-stb2884708').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2884708').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/05/04/vikings-drop-first-game-of-best-of-three-series-against-ohlone-college-in-first-round-of-cccaa-norcal-regionals/">Vikings drop first game of best-of-three series against Ohlone College in first round of CCCAA NorCal Regionals</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/04/28/vikings-baseball-lose-big-against-delta-in-final-game-of-season/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/04/IMG_6138-e1524941091374-475x350.jpg' id='grow-stb2884279'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Vikings&#8217; season ends after losing against Ohlone College in Game 3 of first round of CCCAA NorCal Regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2884279').mouseenter(function() {
   											$('#grow-stb2884279').removeClass('shrink');
   											$('#grow-stb2884279').removeClass('grow');
   											$('#grow-stb2884279').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2884279').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/04/28/vikings-baseball-lose-big-against-delta-in-final-game-of-season/">Vikings baseball lose big against Delta in final game of season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/04/24/sophomores-manoa-and-alvarado-shine-in-their-final-regular-season-home-game-2/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-25-at-12.38.18-AM-475x310.png' id='grow-stb2884167'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Vikings&#8217; season ends after losing against Ohlone College in Game 3 of first round of CCCAA NorCal Regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2884167').mouseenter(function() {
   											$('#grow-stb2884167').removeClass('shrink');
   											$('#grow-stb2884167').removeClass('grow');
   											$('#grow-stb2884167').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2884167').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/04/24/sophomores-manoa-and-alvarado-shine-in-their-final-regular-season-home-game-2/">Sophomores Manoa and Alvarado shine in their last regular-season home game</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/04/19/best-fits-for-49ers-raiders-in-2018-draft/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2017/08/IMG_7163-e1517952623310-475x431.jpg' id='grow-stb2883729'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Vikings&#8217; season ends after losing against Ohlone College in Game 3 of first round of CCCAA NorCal Regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2883729').mouseenter(function() {
   											$('#grow-stb2883729').removeClass('shrink');
   											$('#grow-stb2883729').removeClass('grow');
   											$('#grow-stb2883729').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2883729').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/04/19/best-fits-for-49ers-raiders-in-2018-draft/">Best fits for 49ers, Raiders in 2018 NFL Draft</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/04/18/former-vikings-defensive-lineman-franklin-uesi-visits-dvc-before-workout-with-49ers/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/04/IMG_9455-e1524065321291-475x327.jpg' id='grow-stb2883793'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Vikings&#8217; season ends after losing against Ohlone College in Game 3 of first round of CCCAA NorCal Regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2883793').mouseenter(function() {
   											$('#grow-stb2883793').removeClass('shrink');
   											$('#grow-stb2883793').removeClass('grow');
   											$('#grow-stb2883793').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2883793').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/04/18/former-vikings-defensive-lineman-franklin-uesi-visits-dvc-before-workout-with-49ers/">Former Vikings defensive lineman Franklin Uesi visits DVC before workout with 49ers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/04/16/qa-former-dvc-football-standout-naim-mcgee-shares-experience-playing-at-san-diego-state/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/04/20151205-1310217x7-475x475.jpg' id='grow-stb2883623'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Vikings&#8217; season ends after losing against Ohlone College in Game 3 of first round of CCCAA NorCal Regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2883623').mouseenter(function() {
   											$('#grow-stb2883623').removeClass('shrink');
   											$('#grow-stb2883623').removeClass('grow');
   											$('#grow-stb2883623').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2883623').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/04/16/qa-former-dvc-football-standout-naim-mcgee-shares-experience-playing-at-san-diego-state/">Q&#038;A: Former DVC football standout Na&#8217;im McGee shares experience playing at San Diego State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/04/13/evan-gravenmier-shines-versus-american-river-college-in-first-collegiate-start/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/04/DSC_0040-475x316.jpg' id='grow-stb2883583'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Vikings&#8217; season ends after losing against Ohlone College in Game 3 of first round of CCCAA NorCal Regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2883583').mouseenter(function() {
   											$('#grow-stb2883583').removeClass('shrink');
   											$('#grow-stb2883583').removeClass('grow');
   											$('#grow-stb2883583').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2883583').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/04/13/evan-gravenmier-shines-versus-american-river-college-in-first-collegiate-start/">Evan Gravenmier shines versus American River College in first collegiate start</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/04/12/coach-darr-adds-two-former-vikings-onto-coaching-staff/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-12-at-10.16.01-AM-475x287.png' id='grow-stb2883526'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Vikings&#8217; season ends after losing against Ohlone College in Game 3 of first round of CCCAA NorCal Regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2883526').mouseenter(function() {
   											$('#grow-stb2883526').removeClass('shrink');
   											$('#grow-stb2883526').removeClass('grow');
   											$('#grow-stb2883526').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2883526').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/04/12/coach-darr-adds-two-former-vikings-onto-coaching-staff/">Coach Darr adds two former Vikings onto coaching staff</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/04/08/previewing-the-2018-nba-playoffs/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2017/08/IMG_7163-e1517952623310-475x431.jpg' id='grow-stb2883174'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Vikings&#8217; season ends after losing against Ohlone College in Game 3 of first round of CCCAA NorCal Regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2883174').mouseenter(function() {
   											$('#grow-stb2883174').removeClass('shrink');
   											$('#grow-stb2883174').removeClass('grow');
   											$('#grow-stb2883174').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2883174').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/04/08/previewing-the-2018-nba-playoffs/">Previewing the 2018 NBA playoffs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.dvcinquirer.com/sports/2018/04/08/chemistry-off-the-field-translates-to-on-field-success-for-vikings-softball/#photo'><img src='https://www.dvcinquirer.com/wp-content/uploads/2018/04/DSC_0017-copy-e1523126585157-475x381.jpg' id='grow-stb2883261'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Vikings&#8217; season ends after losing against Ohlone College in Game 3 of first round of CCCAA NorCal Regionals'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2883261').mouseenter(function() {
   											$('#grow-stb2883261').removeClass('shrink');
   											$('#grow-stb2883261').removeClass('grow');
   											$('#grow-stb2883261').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2883261').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.dvcinquirer.com/sports/2018/04/08/chemistry-off-the-field-translates-to-on-field-success-for-vikings-softball/">Chemistry off the field translates to on-field success for Vikings softball</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#008521");
					$('.stb_right').css("border-color", "#008521");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#008521");
					$('.stb_left').css("border-color", "#008521");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p><a href="https://www.dvcinquirer.com/webmail">The Inquirer</a> &bull; &copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.dvcinquirer.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-39', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.dvcinquirer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.dvcinquirer.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://www.dvcinquirer.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.dvcinquirer.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<div id="fb-root"></div><script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.dvcinquirer.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.dvcinquirer.com/sports/2018/05/06/vikings-season-ends-after-losing-against-ohlone-college-in-game-3-of-first-round-of-cccaa-norcal-regionals/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dvcinquirer.com%2Fsports%2F2018%2F05%2F06%2Fvikings-season-ends-after-losing-against-ohlone-college-in-game-3-of-first-round-of-cccaa-norcal-regionals%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Vikings%26%238217%3B+season+ends+after+losing+against+Ohlone+College+in+Game+3+of+first+round+of+CCCAA+NorCal+Regionals&amp;url=https%3A%2F%2Fwww.dvcinquirer.com%2F%3Fp%3D2884757" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2884757';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 9 + 4?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="9f5198bd5e" /><input type="hidden" name="_wp_http_referer" value="/sports/2018/05/06/vikings-season-ends-after-losing-against-ohlone-college-in-game-3-of-first-round-of-cccaa-norcal-regionals/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '2884757';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.dvcinquirer.com/wp-content/uploads/2017/11/website-header-mobile.jpg" alt="The student news site of Diablo Valley College." /></a></div><div class="hover_title"><div class="hover_titletext">Vikings&#8217; season ends after losing against Ohlone College in Game 3 of first round of CCCAA NorCal Regionals</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.dvcinquirer.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874404"><a href="https://www.dvcinquirer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874405"><a href="https://www.dvcinquirer.com/category/af/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2874406"><a href="https://www.dvcinquirer.com/category/opinion/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874408"><a href="https://www.dvcinquirer.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874407"><a href="https://www.dvcinquirer.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874409"><a href="https://www.dvcinquirer.com/category/opinion/the-buzz-opinion/">The Buzz</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2874410"><a href="https://www.dvcinquirer.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://www.dvcinquirer.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.dvcinquirer.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="https://www.dvcinquirer.com/submit-a-letter/">Submit a Letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2864575"><a href="https://www.dvcinquirer.com/category/jrnal/">Journalism at DVC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2853783"><a href="https://www.dvcinquirer.com/advertise-with-us/">Advertise with us!</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#008521', color: '#eee'});
					$('.sno-menu').css({ background: '#008521', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>